L’appli Lingumi fonctionne sur des milliers de smartphones et de tablettes, mais pas non plus sur tous. Découvrez ci-dessous si votre smartphone ou votre tablette est compatible. 

💡 Conseil: utiliser votre compte sur plusieurs appareils à la fois, c’est facile: connectez-vous avec le même compte et cliquez sur “Synchroniser” pour mettre à jour les progrès de votre enfant. Découvrez ici comment faire.

Pour les appareils Android

L’appli Lingumi est compatible avec des milliers d’appareils Android, à condition qu’ils possèdent au minimum la version 6.0. Si l’appli ne fonctionne pas ou qu’elle ne veut pas se télécharger, vérifiez votre version d’Android (ça se voit dans les réglages). Si elle est supérieure à la version 6.0, contactez-nous à [email protected] et nous vous aiderons aussi vite que possible.

Pour les appareils Amazon (exemple la Fire Tab)

Notre appli n’est pas encore disponible dans l’app store d’Amazon. Téléchargez-là donc depuis un autre appareil, comme par exemple un Android ou un iOS. Même si nous travaillons actuellement à rendre l’appli disponible sur l’app store d’Amazon, aucune date de lancement n’est encore prévue. ☹️

Pour les appareils iOS

L’appli Lingumi fonctionne sur la plupart des appareils iOS, sous réserve d’avoir au minimum la version 9.

L’appli fonctionne sur tous les iPads et iphones à l’exception des anciennes générations, c’est à dire l’iPad 1 ou l’ iPhone 1 (mais qui en a encore?!)

Si vous ne pouvez pas télécharger l’appli sur votre appareil iOS:

  • Vérifiez votre version dans “Réglages” --> “Général” --> “A Propos” et recherchez “Version”. Il faut que ce soit au minimum la version 9. C’est le premier chiffre qui donne la version. Par exemple: “10.3.3” signifie “version 10”.
  • Si vous êtes dans un pays où l’appli n’est pas disponible, ou si vous êtes enregistré dans un App Store depuis l’un de ces pays, contactez-nous à [email protected] et nous vous aiderons à télécharger l’appli.

Cela a-t-il répondu à votre question?

😞 😐 😃

Did this answer your question?